Scheduled Maintenance – Minecraft Network
Resolved
Feb 6, 2026 at 4:18pm UTC
Maintenance Completed – Minecraft Network
All maintenance work has been completed successfully.
The network is fully operational again.
Thank you for your patience and support.
Affected services
Updated
Feb 6, 2026 at 3:06pm UTC
Maintenance Update – Minecraft Network
All resources are available again and all game servers are starting up.
However, the maintenance work has not yet been fully completed, and temporary outages may still occur during this time.
Thank you for your continued patience and understanding.
Affected services
Created
Feb 6, 2026 at 10:20am UTC
We are planning further maintenance to perform backend updates aimed at making the network more secure and stable.
During the maintenance, the server will be mostly playable. However, as some resources will be temporarily unavailable, certain game modes will be gradually taken offline over time.
Affected game modes:
- SkyWars
- FlagWars
- Sculpture
- KnockIT (possibly)
We will provide updates as the maintenance progresses.
Thank you for your understanding and patience.
Affected services