Back to overview
Downtime

Hoster Issues - Services offline

Oct 12, 2025 at 11:09pm UTC
Affected services
BaxNetzwerk.de | Minecraft Proxy
BaxNetzwerk.de | Discord Bot
BaxNetzwerk.de | Host-2

Resolved
Oct 13, 2025 at 9:36am UTC

We have fixed the issue. The server should be available again.

Created
Oct 12, 2025 at 11:09pm UTC

We are currently experiencing hoster issues affecting BaxNetzwerk. Our team is working on resolving the problem. Thank you for your patience and understanding.