Back to overview
Downtime

Hoster Issues – Service Disruption

Sep 25, 2025 at 6:40pm UTC
Affected services
BaxNetzwerk.de | Minecraft Proxy
BaxNetzwerk.de | Homepage
BaxNetzwerk.de | Discord Bot
BaxNetzwerk.de | Host-2
BaxNetzwerk.de | Host-5

Resolved
Sep 25, 2025 at 7:03pm UTC

We have fixed the issue. The server should be available again.

Created
Sep 25, 2025 at 6:40pm UTC

We are currently experiencing hoster issues affecting BaxNetzwerk. Our team is working on resolving the problem. Thank you for your patience and understanding.